VERIFIED SOLUTION i

Resolve Error "The List Conversion Plus GUI Install was unable to locate required files." while trying to install "Dispatcher 4" for List Conversion Plus, Merge/Purge Plus, Generalized Selection Plus, and EZ-CASE Plus

Products Affected:  List Conversion Plus, Merge/Purge Plus, Generalized Selection Plus, and EZ-CASE Plus

Issue

Error to 'reinstall the Workflow Console" while trying to install "Dispatcher 4" (D4):

User-added image

Cause

It turned out that the 'setup' and install files being used were not to install D4, it was just to load an application GUI, in this case for List Conversion Plus.
The install for that errored because D4 itself had not been installed yet.

Resolution

UPDATED: March 22, 2019
Once D4 was installed, then the GUI's setup worked ok to install the application GUI.