VERIFIED SOLUTION i

Resolve issue where ConfirmConnect has no access to photos or videos

Product Feature: ConfirmConnect - Enquiries/Defects

Issue

An error message is displayed: "This app does not have access to your photos or videos" when a user wants to view a photo of Defect after taking and approving it.

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Cause

In Confirm settings on the device, Confirm is not allowed to access Camera and Photos

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Resolution

UPDATED: August 22, 2017
Make sure Confirm is allowed to access Camera and Photos

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Also make sure in Privacy/Photos that Confirm is among the apps that requested access to your photos

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