VERIFIED SOLUTION i

Resolve Hyphen in default admin user or group name causes LDAP connection failure - eMessaging

Product Feature: Connectivity
 

Issue

When the Default admin user in eMessaging and the group name in LDAP contain a hyphen in the name, then the connection fails. If the hyphen is altered to an underscore or a space, the connection succeeds

Cause

Known issue with product

Resolution

UPDATED: April 19, 2017
Patch available in eMessaging V1.5.0.1.