VERIFIED SOLUTION i

Resolve EngageOne importing updated publishable active content changing the date\time stamp for all versions of the template

Product Feature: Template Management

 

Issue

If a user has multple versions of the same template in their EngageOne domain, and imports some updated publishable active content used by the template, the date\time stamp for all versions of the template changes to the time the active content was imported, therefore the user is unable to determine the date of each individual template version.

Cause

EngageOne incorrectly setting the current version of template

Resolution

UPDATED: March 28, 2017
Fixed in all builds of EngageOne later than 3.1.2.26025.26