SOLUTION VÉRIFIÉE i

Message pas de ligne détectée, brancher cordon tél ou pas de tonalité sur votre DM220

Produits concernés : DM220™

Problème

Le message pas de ligne détectée, brancher cordon tél ou pas de tonalité sur votre DM220 apparaît sur votre machine au moment de la connexion.

Cause

Ces messages d'erreurs remontent lors que la connexion n'est pas possible

Résolution

MISE À JOUR: 24 Août 2018
Le message pas de ligne détectée, brancher cordon tél ou pas de tonalité sur votre DM220 indique que vous devez vérifier:
  1. si votre ligne téléphonique est active et toujours analogique.
  2. l'absence d'appareils branchés sur la même ligne.
  3. le branchement du câble téléphonique à l'arrière de votre machine.
Si après ces vérifications votre machine ne se connecte toujours pas , contactez notre service clientèle en vous munissant de vos numéros de compte client et machine à affranchir.