VERIFIED SOLUTION i
X

Resolving the error "MapInfo 4.5 or greater must be running to use the Choose Projection dialog"

UPDATED: September 8, 2017


To resolve this, register the MapInfoPro.exe executable (Mapinfow.exe for 32-bit versions of Professional)  using the following steps:
  1. Close MapInfo Pro
  2. Open a Command Prompt with Administrator privileges. (Users may need to engage their IT dept. for this)
  3. Navigate to the MapInfo Pro "Professional" folder and then run the following command:
MapInfopro.exe-regserver
 
For example:
 
User-added image

(for 32-bit versions of Pro, run the regserver command on "MapInfow.exe")

Environment Details

Products affected: MapInfo Pro™
 

Downloads

  • No Downloads