VERIFIED SOLUTION i

How to utilize the Local Grid Layout feature in Discover

Products affected: Discover™
The procedure below explains how to use Discover's "Local Grid Layout" feature

A. Add coordinates to a series of discrete point locations such as proposed regional RAB/aircore drill targets, and then add an incrementing identifier (e.g. HoleID) to each location

1/. If a series of target locations has been added to the cosmetic layer (e.g. the intersection of regional lineaments/faults with prospective stratigraphy), save these point objects to a new table (Map>Save Cosmetic Objects).
User-added image

2/. Use Discover's Data Utilities>Update Coordinates tool to create a new Easting/X and Northing/Y field to this table, and automatically populate these fields with the appropriate values. Note that by default the coordinates will be captured in the Projection of the map window; use the Other Projection option to change the projection the output coordinates will be displayed in.
User-added image

3/. Use Discover's Table Utilities>Add Unique Identifier to populate each record with an incrementing ID value.

User-added image

B. Convert a series of proposed regional traverse lines/polylines into grid pegs/sample locations at a fixed spacing, each with coordinates and unique ID's

1/. If a series of proposed sample traverses have been added to say the cosmetic layer as lines or polylines, save these to a new table (Map>Save Cosmetic Objects).

2/. If each traverse line is to be named, add a new field (Table>Maintenance>Table Structure, and add say a Character field of 20 width called Line_Name). Attribute each line as necessary. Save these changes (
File>Save  Table).

3/.  Use  the Discover's Object Editing>Insert Nodes tool to  insert nodes at  the required distance along each traverse line (e.g. 50m). Save  these changes (File>Save  Table)

User-added image

4/. Select all the lines of interest, and run Discover's Data Utilities>Extract Nodes tool.

User-added image

5/. Use Discover's Table Utilities>Add Unique Identifier to populate each record with an incrementing ID value. See the related article discussing this in detail.


C. Create a series of parallel traverse/sample line (i.e. a local grid), with pegs/point locations at fixed spacings, each with both local and real world coordinates, as well as unqiue ID's

    Use Discover's new interactive Local Grid Layout tool (under the Data Utilities menu).

User-added image

User-added image







 
UPDATED:  September 8, 2017