VERIFIED SOLUTION i
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Resolve Error 73 during startup of MapInfo Professional

Issue

MapInfo Professional® client throws Error 73 using concurrent licenses. If this error occurs, licensing usually has worked before and the client machine can ping the server so there is no connection issue.

Cause

Usually this is a license problem on the server (License Server Utility) where the license has become un-trusted for some reason. 

Resolution

UPDATED: August 21, 2017


The most appropriate resolution is to check the server for a trusted license. If this is un-trusted solve the issue with the following process:

1. Return the un-trusted license to MapInfo License Server (FNO)
2. Re-activate the licenses on the server, so that they get trusted again.

This simple resolution just works for concurrent licenses as all licenses are available on the server and not logged out to any client machines. If you have a borrowable licence and licences are borrowed out at the time, please try to return these to your License Server Utility first. If you are unable to do this, then please get in touch with Software Support.

Environment Details

Product affected: MapInfo Professional®, MapInfo Pro™

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