UNVERIFIED SOLUTION i

Resolve "Activation Count Exceeded" error in MapInfo Professional

MapInfo Professional Version 8.5.2, 9.0, 9.5, 10.0, 10.5, 11.0, 11.5
 

Issue

Receiving an error when attempting to activate MapInfo Professional "Activation Count Exceeded".

Cause

User has used up the allotment of licenses for MapInfo Professional.

Resolution

UPDATED: August 23, 2017
Customers should contact our Customer Service team at 1-800-367-6095 Option 5 to discuss MapInfo Professional Licenses.