VERIFIED SOLUTION i
X

How to resolve error 1935 when installing MapInfo Pro

Issue

When installing MapInfo Pro, an error is displayed: "Error 1935. An error occurred during the installation of assembly component..."

User-added image

Cause

This issue is caused by the Windows Operating System running out of registry space.

Resolution

UPDATED: March 27, 2018


To resolve this issue, reset the registry size limit.

Please note that the instructions below include making changes to essential parts of the operating system. It is recommended that users backup operating system and files, including the registry, before proceeding. Consult with the local IT Dept. if needed.

Pitney Bowes cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed carefully - consult the local IT Dept. if needed.
  1. In the Run Command enter: regedit to open the Registry Editor
  2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control and double-click on RegistrySizeLimit
  3. In the Edit DWORD Value dialog box enter ffffffff as the Hexedecimal value then click on the Decimal radio button and enter 4294967295 as the Decimal value
  4. Click OK then reboot the machine
  5. Once the machine has restarted Log in as an Administrator, open a Command Prompt and run SFC /SCANNOW

Environment Details

Products affected: MapInfo Pro™

Downloads

  • No Downloads