VERIFIED SOLUTION i

Error: Failed to start BusObjService... when backing up in Engageone Designer Repository Configuration Tool

Issue

On the SQL server of an Engageone Designer Distributed install, the repository backup (using the repository configuration tool) is failing with the error:
"Failed to start BusObjService due to following reasons:
Service BusObjService was not found on computer'.'."
backup_failed

Cause

Backup failing due to BusObjService not being installed on '.'. This refers to the fact that the BusObjService is not installed on the local machine (the SQL server machine).

 

Resolution

UPDATED: November 22, 2018
The backup completes with no issues.  Upgrading to 6.6 or later of EngageOne Designer and Repository Configuration Tool will fix this issue and the error will go away.

See How to take a repository backup on a distributed install
Environment Details
Product Feature: Repository Configuration Tool