VERIFIED SOLUTION i
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Resolve Mapinfo 10.0 crashing with description "Stopped working"

Issue

Whenever tries to run an application on new Windows 7 32bit machine, MapInfo application keep getting crashed and throws an error "Close the Program". 

User-added image

Cause

It may occur because of the following reason:
1) .Net 3.x prerequisites
2)  User Account Control (UAC) in Windows 7

In the Event Viewer log, it will show the error:

"Windows Error Reporting" and CLR20r3 
Not available 

mapinfow.exe 
10.0.0.26 
4a283bb0 
System.XML 
2.0.0.0 
4ca2ba8e 
6c1 
27 
System.Xml.XmlException

Resolution

UPDATED: August 21, 2017


There are few steps need to perform to avoid the kind of error in Windows 7 32bit.

1) Go to the Windows Control Panel > User Accounts > Change User Account Control Setting. Turn this off or Select Never Notify, uninstall and then re-install MapInfo Professional 10.0.

2) Make sure all .Net 3.x prerequisites for 10.0 are installed on the machine.

3) Whenever application gets crash it generates a dump (log) file. It may contain the reason for the crash.

4) This command is for finding the log file.
From the Start menu select 'Run'. Type '%temp%/MIPRO'

If the issue is unresolved after following these steps, contact customer support for further assistance.

Environment Details

Product Feature: Installation

Operating System: Windows 7 32-Bit


 

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