VERIFIED SOLUTION i
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Resolve 'WinError: 10060' error encountered during plan execution using Sagent Automation

Issue

While trying to execute a plan via Sagent automation on a 64 bit Sagent server, 'WinError:10060 Connection timed out' error is encountered. The plan runs successfully when the plan is executed directly via Design Studio or Sarun.

Cause

Possible root cause are:
  • Firewall from Automation server is enabled which is not allowing automation to run the scheduled jobs/plan.
  • DFS and Web Service port on the DFS server machine are not opened.

Resolution

UPDATED: November 30, 2017


Trying following steps should resolve the issue:
  • Disable the Firewall from the Automation Server and the connection to the server works.
  • If still not resolved, open the DFS port (Default 13857), WebService port (Default 18083) on the DFS server machine. Mentioned are the Default port numbers. In case if customer has changed the default port to some other port, please open the same.

Environment Details

Product Feature: Automation Server
 

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