VERIFIED SOLUTION i
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Resolve 'unable to connect to remote server' while logging in Data Manager or Identity Server Web in EngageOne Delivery Audit

Issue

While login in to Data Manager or Identity Server Web error 'Unable to connect to the remote server' is encountered in the web browser.

 
DM_UI_Web_Login_error.PNG


 

Cause

This could be caused due to Data Manager and/or Identity Server service not running.

Resolution

UPDATED: November 20, 2017


To start the Identity Server :

1. Open the Services Management Console (START | RUN | services.msc).
2. Select the MAIL360 Identity Server (and/or MAIL360 Data Manager) service, right-click and select the Start.

 

 

 

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