VERIFIED SOLUTION i
X

Resolving Resource Access Error "No connection could be made..." in EngageOne Designer

Issue

Opening a publication gives the following error:
An error occurred while in stalling font <font> via the Doc1 Resource Access Service.  No connection could be made because the target machine actively refused it <IP>:<port>
User-added image

Cause

The Cockpit Event Viewer log is full.

Resolution

UPDATED: September 26, 2017


Either clear the events, increase the log size, or enable "overwrite events as needed"

Once either of this is done, the Resource Access Service should then be able to make the necessary entries.

Environment Details

Software Affected: EngageOne Designer
 

Downloads

  • No Downloads