VERIFIED SOLUTION i
X

Error: unable to validate your license due to error 880057 in MapInfo

Issue

"Unable to validate your license due to error 880057" error appears when launching MapInfo Professional.

Cause

This may occur if MapInfo Professional was not installed with sufficient privileges, for example administrator rights.

Resolution

UPDATED: April 4, 2017


​Go to Start > Programs > MapInfo Professional > Right Click and select Run as Administrator,

If that does not resolve,
  1. Log in as an Administrator
  2. Go to Start > Programs > MapInfo Professional > Right Click and then select Run as Administrator
  3. Log out as Administrator then log back in using your profile
  4. Run MapInfo Professional

Downloads

  • No Downloads