VERIFIED SOLUTION i

Resolve Oracle 8 connection issues with Sagent Data Flow 6.7

Issue

Oracle 8 connection issues with Data Flow 6.7.

Cause

Oracle 8 is not supported with Sagent Data flow 6.7.

Resolution

UPDATED: September 5, 2017
Oracle 8 is not supported with Sagent Data flow 6.7. However if the user is able to make connection outside the Sagent from both 32bit & 64 bit client, then sagent should not have any issues.

Additionally, Oracle 8 version can connect to oracle 10g client only when Database version is higher than 8.1.7.3.
Environment Details
Product Feature: DataFlow Server

Database: Oracle 8