VERIFIED SOLUTION i

Resolving "Unable to move error in EngageOne Designer

Software Affected: EngageOne Designer

Issue

Resolving "Unable to move <GUID> error in EngageOne Designer when opening a publication.

Cause

1. The GUID does not exist in the filestore
2. There is insufficient space to move the file to the location specified
3. The filestore path in the database is incorrect (check the Global table for "filestore root")

Resolution

UPDATED: November 3, 2017
If it is none of the above causes, please report the issue to Technical Support.