VERIFIED SOLUTION i

Issue with installing Spectrum on a CentOS (RHEL) platform

Product Feature: Installation / Upgrade

Operating System: CentOS (RHEL)

Version: 7,8,9

Issue

User is installing Spectrum on a CentOS (RHEL) platform. During the install process these messages appear:
 
Unsupported OS Version
----------------------

The OS configurations you are currently running on are as follows :
The OS Name is :: REDHAT
The OS Version is :: 6
The Glibc Value is ::

This is not the Supported OS configuration .

Due to an incompatible operating system version, the installation process
cannot proceed at this time. Please contact Pitney Bowes Software Support for
assistance.

 

Cause

32-bit system libraries are missing on the server, which are required for Spectrum.

Resolution

UPDATED: April 5, 2017
In the section of the Spectrum Installation Guide for Unix and Linux called "Installing a New Server" are instructions on how to install the 32-bit libraries.for Linux or CentOS.