VERIFIED SOLUTION i

Resolve Microsoft Message Queuing (MSMQ) are not created after install or upgrade of EngageOne Delivery Audit

Issue

Microsoft Message Queuing (MSMQ) queues are not created after EngageOne Delivery Audit services are installed or upgraded.

Cause

The domain account used to install EngageOne Delivery Audit services does not have sufficient privileges (administrator rights).

Resolution

UPDATED: September 1, 2017
The Account used for installation of the EngageOne Delivery Audit, must have Administrative rights. Also, installer need to be with elevated privileges (i.e "Run as Administrator")

Following are the steps to verify whether or not private queues has been created:
  1. Select Start, right-click Computer and select Manage.
  2. In Computer management window, expand Services and Applications -> Message Queuing -> Private Queues.
  3. Verify the MAIL360 private queues as shown in the below image.
Computer_Management_MSMQ.png

 
 
Environment Details