VERIFIED SOLUTION i

e2 Vault 5.3m5 and Windows 2008

Issue

Is e2 Vault 5.3m5 supported under windows 2008?

Cause

Is e2 Vault 5.3m5 supported under windows 2008?  I ran the installer and I get an error message.

Resolution

UPDATED: August 23, 2017
No, the latest version that is supported is Windows 2003
Environment Details
5.3m5