VERIFIED SOLUTION i

AutomateBPA FAQs

Product Feature: Server
 

Issue

AutomateBPA Questions

Cause

1. Where to find technical documentation?
2. infrastructure information about services, tasks and processes?
3. why has a user to be connected to the BPA server machine to run tasks?
4. can a 'background' user mount a network drive permanently?
5. experiences with Oracle as a BPA repository?
6. resource limits of agents and servers, how many tasks can be run?
 

Resolution

UPDATED: November 1, 2017
Answers:
  1. The doc can be found either in the AutoMate install directory (BPA.chm) or at the Network Automation Site (http://www.networkautomation.com/automate/urc/resources/livedocs/bpa/9/)
  2. The doc should cover the concepts of architecture and setup.  It they have specific questions I'm happy to fill in the details.
  3. I believe that's a function of the eval software that it won't allow you to schedule execution offline.
  4. That may be more of a Windows issue than an AutoMate issue.  Sagent has the same problem and security of Windows does not allow server processes to access mapped drives.  You have to use URI's.  But if that does not work, we can log the question with NA support through their support site.
  5. We have had a number of issues with Oracle repositories.  However, NA has committed to fixing all of these issues and we have a patch for the ones we know of.  This will also be included in their next update.
  6. The only hard coded limit is the number of agents supported by BPA Standard Edition, which is limited to 10.  Otherwise this is very dependent on the activity.