VERIFIED SOLUTION i

Resolve issue where new user cannot be added in Automate BPA unless have Enterprise license

OS : NA
Application : Automate BPA server

Issue

In BPA server, while adding a new user, it might generates the below error message :
"Your license does not allow you to manage users".
 

Cause

The Standard license, allows only one user in BPA server.
By default it is the "Administrator" userid.

Resolution

UPDATED: August 4, 2017
To resolve the issue, add an Enterprise license key in BPA server.