VERIFIED SOLUTION i

Spectrum (Enterprise Tax Module): Error - RealTime does not exist in license. Check out failed for GSL/GSL/RealTime

Issue

Customer is using the Spectrum Client application program interface (API) and making a call to the Enterprise Tax Module (ETM) AssignGeoTAXInfo service. They are seeing this error message in their response back:

Exception thrown by Stage:AssignGeoTAXInfo in dataflow AssignGeoTAXInfo: com.g1.dcg.stage.LicenseException: Mode RealTime does not exist in license. Check out failed for GSL/GSL/RealTime.

Cause

License exceptions means you may or may not be licensed to real time processing in ETM.

Resolution

UPDATED: November 9, 2015
If you are not licensed for ETM real time processing, speak to your Pitney Bowes sales representative to purchase this feature.

If you are licensed for ETM batch processing, please open a case with the Support Group by sending an email to "Software.Support@pb.com" or calling "1.800.367.6950 option 1 and option 2" and they will have Fulfillment investigate your license. 
Remember to export your current license from Management Console and attach to the email you are sending the Support Group. 
Environment Details
Operating System: Windows, Linux, Unix

Version: 7,8