VERIFIED SOLUTION i

Resolving [E] code error E1000 in Mail360 Manager

Product Affected:  MAIL360 Manager™ and MailStream Plus™

Issue

The IMBLOG generated by the Mail360 Manager™ software produces the message:
ERROR: License Error: License key status N: The product you have requested IMb is not licensed. Please contact your sales executive. If you are requesting a usage report, check the product code in the request, it may be incorrect.
When running the Mail360 Manager call through MailStream Plus™ the XLG report can generate the error message. [the Module is MSNA00] ERROR E1000 when calling MAIL360  GetRange for Mailer ID  [numeric value] Error 87 opening file dd:G1IMBDS.  
                                  

                                                              

Cause

MailStream Plus ABENDS without a clear ABNORMAL message when the parameter ML 360 is setup and the Mail360 Manager product is not licensed

Resolution

UPDATED: July 16, 2019
The solution is to first run the License Report to check if there is a valid license for Mail360 Manager
Install a new license if License report indicates license has expired.
Then run the License Report again to verify the new license.
Note: Check the MailStream Plus Parameter
ML 360 L A           Y
       | |           |
       |_|__Use the local numbering engine
         |           |
         |           |
         |___Add the Mailer ID. NOTE: This field is only valid when using the local numbering engine (MAIL360 Manager).
                     |
                     |__Create the DS file. (MAIL360 Manager) Data Set file (DS) if the DS file does not already exist: [*important information] required when running Mail360 Manager with MSP for the first time.

 * Create DS option ONLY applies to Windows and UNIX/Linux. Not z/OS or IBMi.