VERIFIED SOLUTION i

Fewer runs than expected in iProof

Issue

I logged into iProof this morning and only see one run.  There should be at least 10.  What happened?

Cause

In order for a run to appear on the list of runs in iProof, the journal needs to be ingested in the iProof DocumentLoad directory.

Resolution

UPDATED: September 18, 2017
In order for a run to appear on the list of runs in iProof, the journal needs to be ingested in the iProof DocumentLoad directory.  If those journals didn't get loaded, then they won't appear on the list.

Check the DocumentLoad directory for the presence of .ERR files.  an .ERR file means that the journal failed to load.

It's also possible for documents to show up on the list of runs, but when you click on them to view them, you'll get an error message.

This is because to view the document, iProof calls Vault.  So if the file was not also loaded into Vault you won't be able to view it in iProof.