"Low ink" or "Ink out" message on the mailstation series
When your meter says "Low Ink" and the amber LED is lit, your ink cartridge must be replaced soon, or you will be unable to process mail. If your meter says "Ink Out" and the amber LED blinks once, your ink cartridge must be replaced before you can process any more mail.
Products affected: mailstation™, mailstation2™
Issue
Your meter display or PC Meter Connect indicates that your ink cartridge is either low on ink or empty.
Cause
Your ink cartridge (ink tank) is either low on ink or empty.
Resolution
When your meter says Low Ink and the amber LED is lit, your ink cartridge must be replaced soon, or you will be unable to process mail. If your meter says Ink Out and the amber LED blinks once, your ink cartridge must be replaced before you can process any more mail.
If your meter says Ink Out and the amber LED blinks once, your ink cartridge must be replaced immediately. Your meter does not print mail, because your ink tank is empty.
The meter displays the Low Ink message
If your meter says Low Ink and the amber LED is lit, your ink cartridge must be replaced soon.- Immediately order a genuine Pitney Bowes replacement ink cartridge if you need ink:
- Continue processing mail until your new ink cartridge arrives.
- Replace your ink cartridge.
The meter displays the Ink Out message
If your meter says Ink Out and the amber LED blinks once, your ink cartridge must be replaced immediately. Your meter does not print mail, because your ink tank is empty. - Immediately order a genuine Pitney Bowes replacement ink cartridge if you need ink:
- When your new ink cartridge arrives, replace your ink cartridge.
UPDATED: August 14, 2021