"Flash Needs init Version" message on the mailstation series
Restart your meter to resolve the error message "Flash Needs init Version" on the mailstation or mailstation2.
Products affected: mailstation and mailstation2™
Issue
Your meter displays the error message "Flash Needed init Version" or "Flash Needs init Version."
Cause
Your internal meter software failed.
Resolution
Solution 1: Restart your meter
Follow these steps to restart your meter safely:- Unplug your power cord.
- Wait one to three minutes.
- Plug your power cord back in, ensuring that it plugs directly into a wall outlet.
Solution 2: Contact technical support
If restarting your meter does not resolve your issue, contact technical support for assistance.- Use the Chat or Create a Case options below to contact technical support. Have your model and serial number ready.
UPDATED: August 14, 2021