Transport Layer Security (TLS) 1.2 support in MapInfo Pro

Products affected: MapInfo Pro
With the recent release of TLS 1.2 many companies are looking to switch off older versions of TLS such as 1.0. This raises the question if this will affect installations of MapInfo Pro or not. TLS 1.2 was only tested with version of MapInfo Pro v16 and higher. This means that any version of MapInfo Pro older than v16 has not been tested and so is not supported. It would be best to upgrade to the latest version of MapInfo Pro to avoid any potential problems that the switching off of TLS 1.0 may cause.
 
UPDATED:  January 28, 2020