EngageOne Designer 6.6 Service Pack 9 and EngageOne Vault Compatibility

As stated in the EngageOne Designer 6.6 Service Pack 9 Release Notes:

"Changes to the published resource format from Designer 6.6 Service Pack 9 require an updated set of RMFUTIL libraries to be applied to EngageOne Vault 6.x/7.x versions for compatibility with Designer 6.6 Service Pack 9 published resources."

Customers need to be on Vault 7.5.1 or higher to ensure compatibility.  For versions of Vault that are 7.3 or older there is no patch.  A full upgrade to Vault 7.5.1 or higher is required.

UPDATED:  October 3, 2019