Mapinfo Professional: MSXML version 4 and 6 with MapInfo Pro


 
MapInfo Pro components that are dependent on MSXML switched to version 6 in MapInfo Pro 12.5 and higher.

Unlike version 4, version 6 is included with the operating system for all versions we support (i.e. the latest version and the previous two), so the MapInfo Pro installer no longer installs it. 
UPDATED:  December 6, 2019