VERIFIED SOLUTION i

How to create a Layout Template in MapInfo Pro

Products Affected: MapInfo Pro™
To access the tools needed to create a Layout Template in MapInfo Professional®:
  1. Close any open windows. MapInfo will inform the user to close open windows if they are still open later. No windows can be open when a Layout Template is created or edited because the windows would be written to the workspace when the layout template is saved.
  2. Choose Tools > Layout Templates > Create New Template.
  3. The About Creating Templates dialog box displays on the screen.
    • The About Creating Templates dialog provides important information about editing templates and enables users to control the display of the About Creating Templates dialog box.
    • The Do not show this dialog again check box is selected by default. Selecting the Do not show this dialog again check box prevents the About Creating Templates dialog box from displaying every time a layout template is created. 
  4. Click OK.
The Template Tools toolbar displays on the screen.

To access the tools needed to create a Layout Template in MapInfo Pro™:
    In the x64 versions of MapInfo, Layout Templates can be created by adding empty frames to a Layout window and saving it to a workspace (*.wor file).The empty frames can later be populated by selecting them and using the New Map and New Browser commands on the Layout tab. 

    To add an empty frame to a Layout:
    1. On the LAYOUT tab, in the Edit group, on the Frames list, click New Frame.
    2. Do one of the following:
      • Click on the canvas at the desire location of the frame. This places a one inch square frame on the canvas.
      • Click and drag on the canvas to draw an empty frame to the desired dimensions.
    To cancel the command after clicking New Frame, press Esc.

    To add content to an empty frame, select it and then click the New Map or New Browser commands located on the Layout tab, in the Edit group.

     
    UPDATED:  June 26, 2019