How to import and export reports in SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™
To export reports from SendSuite® Xpress or Ascent™:
  1. Open Ascent Setup or Xpress Setup:
    • For Ascent: Select Start > All Programs > Ascent > Ascent Setup.
    • For Xpress: Select Start > All Programs > Xpress> Xpress Setup.
  2. Select Tools > Report Generator.
  3. Select List. Take note of the report name you wish to export.
  4. Close Report Generator.
  5. Select File > Export Script.
  6. Select Report Script for Script Type.
  7. Double-click on the Source Script to Export field.
  8. Select the report and click OK.
  9. Select the ... button to the right of Destination Filename.
  10. Select a location and select Save.
  11. Select OK > OK.

To import reports from SendSuite Xpress or Ascent:
  1. Open Ascent Setup or Xpress Setup:
    • For Ascent: Select Start > All Programs > Ascent > Ascent Setup.
    • For Xpress: Select Start > All Programs > Xpress> Xpress Setup.
  2. Select File > Import Script.
  3. Select Report Script for Script Type.
  4. Enter the name of the report in the Destination Script Code field.
  5. Select the ... button to the right of Source Script Filename.
  6. Change File of type from *.RPX,*.ZIP to All Files (*.*).
  7. Select the exported report file and select OK.
  8. Select OK > OK.
UPDATED:  August 30, 2017