How to determine if the Verimove 3.7 S02 patch is required

Product Feature: Installation / Upgrade
Operating System: All
Products Affected:  Verimove
 

This S02 patch is required for USPS Move Update Certification.  In some instances, a record indicated a possible Business Move, was later determined not to be a move, but the Move Type flag was still set to “B” and retained in the output. The USPS® has requested that the flag gets cleared when a Business Move has not actually occurred.   Even if you are not in the process of certification, we still recommend that you apply Product Update S02 to ensure proper processing of Business moves.

UPDATED:  October 13, 2017