Verimove version 3.7.0 compatibility on Windows 2012/2012 R2

Products Affected: VeriMove
Operating System: Windows Server 2012 R2




 
The current CASS certified version of VeriMove is 3.7.0 and has been tested and certified on Windows Server 2012 and Windows Server 2012 R2.

 
UPDATED:  October 12, 2018