VERIFIED SOLUTION i

Interpreting the warning dialog when geocoding a native tab within MapInfo Pro "Lat/Long output fields are not mapped, Press OK to continue geocoding or press cancel to abort"

Product Affected: MapInfo Pro™
Product Feature: Geocoding

Issue

When geocoding a table in MapInfo Pro v17x Global Geocoder and a warning dialog is displayed after selecting "Process":

"Data Check found following issues: Lat/Long output fields are not mapped,
Press OK to continue geocoding or press cancel to abort"

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Cause

This dialog is simply a warning to the user that the geocoding process about to be started will not update any coordinate fields.
Most users who geocode want coordinate fields updated, along with a georesult.










 

Resolution

UPDATED: March 18, 2019
Users need to click OK if wishing to proceed with the geocode, knowing that any coordinate fields will not be updated.
Otherwise click "Cancel" and map the coordinate fields accordingly for update.

To avoid this warning dialog, click on "Field MappIng"

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Then select the relevant coordinate fields for the geocoder to update:
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