"Clear Paper Jam" message on the SendPro C, SendPro+

Products affected: SendPro® C, SendPro®+ (2H20)

Issue

A mailpiece has stopped inside the meter and the message "Clear Paper jam" displays.

Cause

A mailpiece has stopped inside of the meter.

Resolution

UPDATED: 8 November 2019
Solution 1 - Remove the mailpiece from the transport deck
  1. Turn the transport release lever clockwise to the released position.
  2. Carefully pull the envelope out toward the right.

Solution 2 - If you remove the mailpiece and the meter continues to display "Clear Paper jam", reboot the meter
  1. Turn the transport release lever counterclockwise to the home position.
  2. Turn the power off by holding the power button for 5 seconds, the power button will darken.
  3. Wait for the display to turn off.
  4. Wait one minute then turn the power back on.
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