"Waste Tank Full" or "Waste Tank Near Full" message on the SendPro 300
Applies to the SendPro 300
Products affected: SendPro® 300
Issue
The device displays the message "Waste Tank Near Full" or "Waste Tank Full", and may not print.
Cause
Excess ink from purges and heavy use will eventually fill the ink waste tank in the device. When the ink reservoir nears capacity, the device shows the message "Waste Tank Near Full". When ink reservoir reaches full capacity, the device shows "Waste Tank Full".
Resolution
Restart the device:
- Unplug the power cord. The screen should turn off after 10 seconds.
- Wait 2 minutes.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is functioning correctly.
- Quickly tap and release the power button to turn the device back on.
UPDATED: October 03, 2023