"Service Can't Be Reached" message appears when changing Low postage threshold on the SendPro C Model with PCN 2H00

Products affected: SendPro® C (2H00)

Issue

When changing the Low postage threshold, the message "Service Can't Be Reached" appears.

Cause

There is an issue with the network connection. Network connection issues may be caused by problems with the settings, the physical connections, or a firewall.

Resolution

UPDATED: April 22, 2020
Wait at least 60 seconds and then try to make the change again.

If the issue is not resolved, refer to Wired network connection issues on the SendPro C/SendPro+ or Wireless (WiFi) connection issues on the SendPro C/SendPro+.

If you need further assistance, please use the Contact Us options below.