"Not Ready to Print" message on the SendPro C, SendPro+

Products affected:
SendPro® C, SendPro®+ (2H20)

Issue

The Envelope Printing screen says "Not Ready to Print" and will not print.

Cause

Several things can cause "Not Ready to Print":
  • A jam may not have cleared.
  • The jam release lever may be open.
  • The ink cartridge may be missing or empty.
  • The print head may be missing.
  • An account is not selected (if used).
  • Transactions may need to be uploaded.

Resolution

UPDATED: 20 September 2019
Look for a red exclamation point (!) with a notification that the print head or ink cartridge is missing or empty, the meter is jammed, or the jam release lever is open.

Note: If you have accounting, an account must be selected.

Check the scale:
  1. Tap Reset to default.
  2. Place something on the scale.
  3. If you do not have a scale:
    1. Tap the weight button.
    2. Choose the Manual radio button.
    3. Tap the 1 key.
    4. Tap Apply.
  4. Open and close the jam release lever.
Upload any pending transactions:
  1. Tap Settings (gear icon).
  2. Tap Upload Transactions. Any pending transactions will now be uploaded.
  3. Tap Reset to Default.
Reboot the meter:
  1. Turn the power off by holding the power button for 5 seconds. The power button will darken.
  2. Wait for the display to turn off.
  3. Wait one minute.
  4. Turn the power back on.
  5. Tap Envelope Printing.
  6. Tap Envelope Printing.
  7. Select an account (if used).
  8. Verify that the machine says ready to print.
If you need further assistance, please use the Contact Us options below.