"No PSD" message on the SendPro C, SendPro+

Products affected:
SendPro® C, SendPro®+ (2H20)

Issue

The meter displays the message "No PSD" and will not function.

Cause

An internal component has malfunctioned.

Resolution

UPDATED: 13 December 2019
  1. Turn off the network connection:
  • For wired networks, unplug the network cable.
  • For WiFi networks:
  1. Tap Settings (gear icon).
  2. Tap Wi-Fi.
  3. Tap the slider so that it moves to the off position.
  1. Reboot the meter:
    1. Unplug the power cable.
    2. Wait for the display to turn off.
    3. Wait one minute.
    4. Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
  2. Reconnect the network cable.
  3. Manually upload your Envelope Printing transactions.
    1. Tap the Settings (gear) icon in the global toolbar.
    2. Scroll down to the Envelope Printer Settings section.
    3. Tap the Sync Transaction Data button.
  4. Perform a postage refill for your Envelope Printing balance. 
    1. Tap Envelope Printing on the Home screen.
    2. Tap Postage Balance at the top of the Envelope Printing screen.
    3. Tap Refill Postage.
    4. Enter the amount of postage you want to add to your machine.
    5. Tap Refill Mail Postage. A message appears telling you your machine is refilling postage.
If you need further assistance, please use the Contact Us options below.