Error “MU.EXE has stopped working" running VeriMove job

Products Affected: VeriMove
Operating System: Windows (all)

 

Issue

VeriMove software issues “MU.EXE has stopped working" error
Faulting application name: mu.exe, version: 0.0.0.0, time stamp: 0x5783e89f
Faulting module name: LACSF.dll, version: 9.2.0.0, time stamp: 0x581897dd
Exception code: 0xc0000409
Fault offset: 0x00010006
Faulting process id: 0x28c8
Faulting application start time: 0x01d5059da52bdc8f
Faulting application path: F:\PB\VeriMove\mu.exe
Faulting module path: F:\PB\VeriMove\LACSF.dll
Report Id: e84b2691-7190-11e9-8144-0050568c05ba
Faulting package full name:
Faulting package-relative application ID:

Cause

The following can cause the above error:
  • Incomplete database install
  • Incorrect database format installed

Resolution

UPDATED: August 12, 2019
  • Ensure the LACSLink Database was successfully installed
  • Ensure the LACSLink Database is the correct format for the platform running on
  • Check to ensure the Database load counts match the monthly Database Greenbar
If error "MU.EXE has stopped working" has occurred and there is no error pointing to a specific database, the resolution is to reload all the Verimove databases.