"Internet not detected" when using PC Meter Connect with a proxy server on the DM50-DM475

Products affected:  PC Meter Connect™, DM50™, DM55™, DM60™ (K721, K722), DM100i™, DM150i™, DM200i™ (P720), DM110i™, DM160i™, DM220i™ (PR20), DM300c™, DM400c™, DM475c™ (G920), DM300M™, DM400M™, DM475M™ (G922)

Issue

PC Meter Connect displays the message Internet not detected while running through a proxy server.

Cause

PC Meter Connect is not configured to use a proxy server.

Resolution

UPDATED: 2 September 2020

Solution 1: Check your settings

Follow these steps on your computer:

  1. Open the Windows Control Panel.
  2. Select Network and Internet > Internet Options or just Internet Options (options vary depending on how your Control Panel is configured).
  3. Select the Connections tab.
  4. Select LAN Settings.
  5. Make sure that both boxes are checked:
    • Automatically detect settings
    • Use automatic configuration script
    Note: Contact your IT department for the address for the script or additional information about your network configuration.
  6. Select OK.

If this does not resolve your issue, then try Solution 2.

Solution 2: Make sure your network is configured properly

Make sure that your network is configured to allow the franking machine to communicate with the Pitney Bowes Data Centre. Your IT department can review the URL and IP Addresses Connectivity Guide to ensure compatibility.

If you are unable to connect to the internet, ask your IT department or internet provider to check the internet settings before you contact Pitney Bowes. If you still need assistance, please use the Contact Us options below.