Dépannage d'une connexion filaire à l'aide d'un adaptateur USB Ethernet sur les systèmes DM300c-DM425c

Apprenez comment résoudre un problème de connexion au réseau local connecté par USB Ethernet sur les modèles DM300c, DM400c et DM425c.
Produits concernés: DM300c™, DM400c™, DM425c™

Problème

La machine ne se connecte pas au centre de données de Pitney Bowes à partir d’une connexion câblée à l'aide d'un adaptateur réseau USB Ethernet.

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Cause

Les problèmes de réseau peuvent être causés par le paramétrage de la configuration réseau, le branchement, ou un pare-feu.

Résolution

Suivez les étapes dans chaque sections ci-dessous pour dépanner vos problèmes de connexion:

Solution 1: Redémarrez la machine

  1. Débranchez le cordon d'alimentation et le câble Ethernet.
  2. Attendez une minute complète.
  3. Rebranchez le cordon d'alimentation et le câble Ethernet.
  4. Essayez de vous reconnecter.

Si le redémarrage du système ne résout pas le problème, essayez la solution 2.

Solution 2: Contrôlez le branchement

  1. Assurez-vous que la machine n'est pas connecté à une ligne téléphonique.
  2. Vérifiez les voyants lumineux (LED) situés sur l'adaptateur USB Ethernet. Ces voyants devraient s’allumer dans la minute suivant l'alimentation de votre machine.
  3. Un seul des voyants LED, 100 ou 10, doit être allumé (vert fixe) et le voyant LED ACT devrait clignoter. Cela indique le transfert de données.
  4. Si aucun transfert n'est indiqué, assurez-vous que le câble Ethernet et l'adaptateur USB Ethernet soient bien connectés.
  5. Éteignez la machine à ld'aide de l'interrupteur et branchez l'adaptateur réseau à l'autre port USB.
  6. Répétez les étapes 1 à 3 à partir de l'autre port USB.
  7. Si les voyants LED ne sont pas allumées, vérifiez que l'autre extrémité du câble Ethernet est branchée sur un routeur ou un port mural.
  8. Si le câble est connecté, essayez-en un autre.
  9. Après l'installation d'un nouveau câble réseau, s'il n'y a toujours pas de voyants lumineux, contactez le support technique. Veuillez avoir votre numéro de série à portée de la main.

Si cela ne résout pas votre problème, essayez la Solution 3.

Solution 3: Vérifiez vos paramètres réseau

Consultez votre service informatique ou votre fournisseur d'accès à Internet pour connaître les exigences de votre réseau et savoir si les paramètres du réseau ont changés. Si quelque chose a changé, mettez à jour les paramètres de la machine en conséquence. Pour plus d’information, voir Configuration d'une connexion filaire avec un adaptateur USB Ethernet sur les modèles DM300c, DM400c et DM425c.

Si cela ne résout pas votre problème, essayez la Solution 4.

Solution 4: Vérifiez s'il y a des blocages de pare-feu

Certaines extensions de fichiers, URL, ports et protocoles doivent être autorisés via votre pare-feu réseau afin que la machine se connecte. Vérifiez auprès de votre service informatique local ou avec votre fournisseur d'accès à Internet que votre pare-feu est configuré pour répondre à toutes les exigences énoncées dans le Détail des URL et IP serveur à autoriser sur le réseau client pour les modèles DM220i et DM300-475.

Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès à Internet de vérifier les paramètres réseaux avant de contacter Pitney Bowes. Si vous avez encore besoind'aide, utilisez l'encart nous contacter dans les options ci-dessous.

MISE À JOUR: 11 Mars 2022