VERIFIED SOLUTION i

"Tape Jammed", "Clear Printer Transport" or error code 2413 on the DM300C - DM475

Products affected: DM300C™, DM400C™, DM450C™, DM475™

Issue

A tape jams in your machine, or your meter displays the message "Tape Jammed", "Clear Printer Transport" or error code 2413.

Cause

Your meter thinks that your tape did not fully feed.

Resolution

UPDATED: July 17, 2019
Solution 1
  1. Press your tape loading lever to the right and remove all tapes.
  2. Open the lower printer transport knob by turning it clockwise.
  3. Remove any tapes or debris from the mail transport.
  4. Using a can of non-flammable canned air and working from the left side of the machine to the exit, blow onto the feed deck that the envelopes or tape sheets travel on.
        Important:  Make sure to spend enough time in this step to ensure that dust and debris are removed Using non-flammable compressed air.
  5. Close your lower printer transport knob by turning it counter clockwise.
  6. Reload tapes into the tape well.
  7. Select Resume Printing.
If your error does not clear, you may be able to clear it by restarting your meter.

Solution 2
Follow these steps for a safe restart:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
Use the Contact Us options below, if you need further assistance. Have your model and serial number ready.

Buy supplies