“Waste Tank Full” or “Waste Tank Near Full” message on the DM100i

When DM100i displays "Waste Tank Full" or "Waste Tank Near Full" messages, follow these steps to resolve the issue.
Products affected: DM100®i (P7EC)

Issue

Your meter displays “Waste Tank Full” or “Waste Tank Near Full”, and may not print.

Cause

Excess ink from purges and heavy use eventually fills the ink waste tank in the meter.
  • When the ink reservoir nears capacity, your meter displays the message "Waste Tank Near Full."
  • When the ink reservoir reaches full capacity, your meter displays the message "Waste Tank Full."

Resolution

Follow these steps to put your meter into Service Mode and clear your message:
  1. Restart your meter:
    1. Unplug your meter.
    2. Wait one minute.
    3. Plug your meter back in.
  2. Press and hold both the Space (0) and Shift (.) keys when the Initializing screen displays (the second screen to display during startup). Your meter prompts you for a service password. (If you are not prompted, go back to Step 1. and try again, making sure to press and hold both keys at the Initializing screen.)
  3. When prompted for your service password, release both keys and enter 6946.
  4. Select Continue.
  5. Select Diagnostics.
  6. Select PM Maintenance.
  7. Press Page Down until Clear Waste Counts displays.
  8. Press Yes/Enter.
  9. Press Yes/Enter when the message “do you want to clear waste ink tank count?” displays.
  10. Select Continue to return to the PM Maintenance menu. 
  11. Restart your meter:
    1. Unplug your power cord.
    2. Wait one minute.
    3. Plug your power cord back in.
  12. Once your message clears, you must order a replacement meter. Sign in and create a technical support case to order a replacement meter.
Use the Contact Us options below if you need further assistance.

UPDATED: 14 August 2021