Products affected: SendPro® Enterprise, SendPro® Online
Issue
When viewing the installed printers in the Devices and Printers Control Panel, the Brother QL-800 printer only appears in the Other Devices section and does not appear in the Printers section.
Cause
The printer driver did not install correctly.
Resolution
UPDATED: October 8, 2020- Uninstall the print driver:
- Go to Control Panel > Devices and Printers.
- Under Other Devices, right-click on the Brother QL-800 printer and select Remove Device.
- Clean up the driver information:
- Download the Printer Driver Information Cleanup Tool from Brother's QL-800 printer support page.
- Follow Brother's instructions for running the cleanup tool.
- Reinstall and configure the driver:
- For SendPro Online, see Installing and configuring a Brother QL-800 printer for SendPro Online
- For SendPro Enterprise, see Installing and configuring a Brother QL-800 printer for SendPro Enterprise stamp roll printing