Error code VR04 on the SendPro C, SendPro+ Model with PCN 8H00

Products affected: SendPro® C, SendPro®+ (8H00)

Issue

Error code VR04 appears and the meter will not print.

Cause

The meter base cannot initialize the rates manager, or the meter is not on the account.

Resolution

UPDATED: September 27, 2019
  1. Tap the Settings (gear) icon in the global toolbar.
  2. Tap Postage Refills.
  3. Wait for the postage balance to update.
  4. Tap Update now.
  5. Unplug the power cable. The screen should turn off after 10 seconds.
  6. Wait 2 minutes.
  7. Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
  8. Quickly tap and release the power button to turn the meter back on.
  9. Tap the double-headed arrow on the right side of the application drawer at the bottom of the Home screen. This expands the application drawer.
  10. Tap the Rates & Update button.