Error P2B4C on the DM50 - DM60

Products affected: DM50™, DM55™ (K721), DM60™ (K722)

Issue

Your meter displays error code P2B4C and may not print.

Cause

Your print head may be approaching the end its lifespan or may be defective.

Resolution

UPDATED: 16 January 2020
Reseat the print head:

 
1Press the Clear key to clear the error.  If error does not clear, restart the meter. Unplug the power lead for 1 minute and plug it back in.  If error will not clear, contact customer support.User-added image
2Press the Menu key. Use the menu button to advance the display screen to Use Ink Functions. Press Enter/Yes.User-added image
3Advance the display screen to Install new print head? Press Enter/Yes. 
4Open cover.User-added image
5Press the unlock symbol to open the ink cartridge cover.User-added image
6Remove the ink cartridge by angling it towards you while lifting. The cartridge may leak from the bottom -- place it on a napkin.User-added image
7Press together the two small tabs at the bottom of the ink cartridge holder. Swing this piece upward and back.User-added image
8Remove the old print head by lifting one of the black tabs and pulling the print head toward you. Do not discard the print head.User-added image
9Reposition the print head by sliding it into place at a slight backward angle.User-added image
10Swing the print head guard down until it clicks into place.User-added image
11Re-insert the ink cartridge, angling the cartridge down and back.User-added image
12Swing down the ink cartridge latch. To close it, press down on the green circle nearest to you.User-added image
13Close machine cover and press Enter/Yes.User-added image
14Press Enter/Yes: the system will go through a process to install the ink into the print head. This may take a few minutes. 
15Insert a tape sheet or envelope to print a test pattern. 
 

If you need further assistance, please use the Contact Us options below.