Message "Meter is Being Controlled Remotely" appears in the SendPro 300 display

Applies to SendPro 300
Products affected: SendPro® 300
 

Issue

Message "Meter is Being Controlled Remotely" appears in the display and the screen is frozen.

Cause

Meter is being controlled remotely.

Resolution

  1. Turn the power off with the power switch on the back.
  2. Wait for the display to turn off. If the display does not turn off, use the power button on the front to turn the meter off.
  3. Unplug the small power cable on the back of the meter.
  4. Unplug the USB cables on the back of the meter.
  5. Plug the USB cables back in, making sure that the green cable is plugged into the port with the green label.
  6. Plug the small power cable back in.
  7. Wait 3 minutes.
  8. Turn the power back on with the power switch on the back.
  9. Push down on the power button located right above the tablet to power the tablet on.
  10. Once the meter returns to the home screen, you should be able to run mail again.

If you need further assistance, please contact us.

UPDATED: March 11, 2022